Could not import 'rest_framework_extensions.utils.default_object

悲惨少年,run django的时候总是报出这个错误
先是百度,后是google
终于找到类似我的伙伴了

破案方法:...drf——ext所安装的不支持django3.1版本,如果想要用3.1,直接克隆覆盖最新仓库

上一篇:python容器公共操作
下一篇:如何使用pathlib优雅地抛弃open写入